Knowledgebase:
I need a different PHP version to run my script, how can I do that ?
Posted by Vince T, Last modified by Vince T on 15 August 2016 08:06 PM

Our hosting platform comes with a very powerful tool called the PHP Selector 

With the PHP Selector you will be able to change your account's PHP runtime to a different version that is different than the server's default version. You will also be able to modify your own PHP Module as well. 

To get to the PHP Selector, you must be logged into your cPanel interface. Once logged in, go under the Software & Services section and you will find an icon called Select PHP Version. Click on it and you will be able to modify the PHP version of your choice.

 

 

(0 vote(s))
Helpful
Not helpful

Help Desk Software by Kayako